Ocena wątku:
  • 0 głosów - średnia: 0
  • 1
  • 2
  • 3
  • 4
  • 5

[-]
Tags
przypadek dziwny sirio as100

Sirio AS100 - dziwny przypadek
#1
Może to wydać się śmieszne ale czy ktoś miał z was ze sirio AS100 z 11m przestraja sie po długim okresie użytkowania na 10m i nie idzie jej zestroić na 11 a na 10m chodzi idealnie? Miałem takie 3 przypadki. Sprawdziłem kabel czy sprawny i wszystko ok. Zmieniałem nawet podstawy magnesowe czy za pomocą uchwytu i skazania są że działa na 10m. Rozbierałem nawet cewki i nic tam niepokojącego nie zauważyłem. Sam nie wiem już o co tu chodzi. Może wy macie pomysły co można jeszcze zrobić?
Odpowiedz
#2
Osusz te antenę dobrze osusz , potem sprawdź luty cewki nie miernikiem ino prądem a najlepiej dobrze popraw jakąś kolbą minimum 100W jak to nie pomoże spróbuj dać podkładkę między budą a magnesem około 1,5-2mm.
Odpowiedz
#3
powiem ci ze wyczyściłem od nowa wszystkie zakamarki gdzie było zaśniedziałe, zalutowałem od nowa i w dalszym ciągu:

na 28.000 ( swr1.1 RS 55ohm, Xe 0) a na 27,180 (swr 2.0, RS 30ohm, Xe 20)

Jak dla mnie bardzo dziwny przypadek z którym po raz trzeci sie tak spotykam
Odpowiedz
#4
A kabel podmienił;eś ?? może kabel zamoknięty ??
Odpowiedz
#5
Muszę poszukać innej podstawy magnesowej i wtedy zobaczymy rezultaty, i napiszę tu
Odpowiedz
#6
Podłącz resystor 50 omów zamiast promiennika i będziesz wiedział co i jak

na początek obciążenie na sam kabel jak pomiar ok to potem za cewką i się dowiesz o co chodzi.
Odpowiedz
#7
Tu masz jeszcze jak rozpoznać podróbkę kiepską od oryginału, oprócz karteczki ze zrapką serialnumber.
Może to częściowo rozwiąże problem.
W podróbie jest jeszcze dziurka w podstawie magnetycznej.

[Obrazek: http://161nt.pl/pub/sirio.jpg]
Odpowiedz


Skocz do:


Użytkownicy przeglądający ten wątek: 1 gości